•  
  • Übersicht

    Betrifft LEO

    Info über neue Funktionen auf tdict.leo

    Betrifft

    Info über neue Funktionen auf tdict.leo

    Kommentar
    Wohin ist denn Fabians gestrige Ankündigung über die testbaren Neuerungen auf tdict verschwunden?
    VerfasserGaleazzo (259943) 14 Jul. 11, 09:55
    Kommentar
    Die war gestern plötzlich weg. Dabei hatte ich schon einen ersten KOmmentar zur großartigen neuen Funktion geschrieben.
    #1VerfasserSelima (107) 14 Jul. 11, 10:24
    Kommentar
    Ich hatte nach Lob für die neuen Funkitonen noch angemerkt, dass ich bei dem Versuch dort in einen Faden zu posten immer eine Fehlermeldung erhalte.

    Und kurz drauf war der Faden verschwunden.
    #2VerfasserCeeJayThe1 (764057) 14 Jul. 11, 10:28
    Kommentar
    Irgendwas läuft da wohl noch nicht und Fabian ist noch am Basteln.
    #3VerfasserDoris (LEO-Team) (33) 14 Jul. 11, 10:49
    Kommentar
    Ah, danke. Ich dachte schon, ich leide an Wahnvorstellungen.

    ;-)
    #4VerfasserGaleazzo (259943) 14 Jul. 11, 11:18
    Kommentar
    Kann man die "Ausblenden"-Funktion mit der roten Tonne irgendwie wieder rückgängig machen ? Wenn ja, wie ?
    Und wie funktionieren diese Freunde- und Blacklist-Dingens ? Kann man da auch wieder was rückgängig machen ?


    Ich hab' im tdict rumgespielt, hoffentlich hat das keine Auswirkungen auf die normale Nutzung hier im dict ...
    #5Verfasserno me bré (700807) 17 Jul. 11, 20:32
    Kommentar
    Every time I try to access tdict, there's a fairly large, red warning box in the upper left-hand corner stating:

    Please update your browser.
    The version of your browser is no longer supported!

    I finally gave in and clicked onto the link, was routed to a site where you're to choose a browser - clicked onto IE and was then informed that IE was already installed. Thought it might be worth mentioning. Plus, I can't test anything - when I access a thread, it's empty, and nothing at all under "Suche in allen Foren."

    https://tdict.leo.org/forum/index.php
    #6VerfasserCarly-AE (237428) 17 Jul. 11, 23:04
    Kommentar
    Ich habe keinerlei Probleme mit dem FF 3.6.18 da reinzukommen ...
    ... nur steht statt meinem Namen in der linken Randspalte (über Daten anzeigen/ändern) mein Nick ... was mich allerdings nicht weiter stört ... lesen, schreiben und absenden kann ich auch in tdict ... nur editieren geht nicht ...

    ... dafür kann ich von hier im dict aus den tdict-Beitrag editieren ... seltsam ...
    und noch ein seltsamer Effekt : die Beiträge, die ich aus dem tdict abgeschickt hatte, haben keine Nummer und rutschen immer weiter nach unten : Siehe auch: Crossover Chat 274 - #285 #285ff
    #7Verfasserno me bré (700807) 17 Jul. 11, 23:19
    Kommentar
    Mir geht es wie Carly, und ich kann auf der Arbeit sowieso nicht den Browser ändern oder irgendwelche Software auf den PC laden...

    Gibt es auf der tdict Version eigentlich auch einen Teil, wo die ganzen neuen Knöpfchen erklärt sind? Was passiert z.B., wenn ich auf die kleine rote Mülltonne klicke?
    #8VerfasserSpinatwachtel (341764) 18 Jul. 11, 10:23
    Kommentar
    *edit* Unsinn. Sorry.

    Ich komm rein (allerdings mit weißem Bildschirm), aber ohne irgendwelche neuen Funktionen, ist das Absicht?

    FF 3.6.18
    #9Verfasserpenguin (236245) 18 Jul. 11, 10:47
    Kommentar
    Also ich sehe den roten Mülleimer (der, gemessen an den meisten Spam-Fäden der letzten Wochen eher ein brauner Mülleimer hätte sein sollen ;-) )
    Auch die Eingrenzung der Artikelliste auf einen Tag scheint zu funktionieren.

    Was noch nicht geht, sind die numeric pagers über/unter den großen Tabellen, die sich noch nicht nach der tatsächlichen Länge der (gefilterten) Artikelliste richten. Noch eine Kleinigkeit: Alles rechts von der Angabe der Größe des Suchergebnisses ("25 von 445863") hat den falschen Tooltip.

    Dafür scheint aber ein lang gehegtes Anliegen bzgl. des Login-Cookies erledigt zu sein :-)

    FF 3.5.11 :-/

    @penguin: Wenn du in FF über Extras->Fehlerkonsole die Fehlerkonsole öffnest, dort erst mal auf "Alle" dann auf "Löschen" klickst und dann die tdict-Seite neu aufrufst, kommt da was rotes oder nur gelbes und blaues?
    #10VerfasserMarkus<de> (236386) 18 Jul. 11, 11:12
    Kommentar
    Ich habe das gleiche Problem, wie Carly und Spinatwachtel und kann mich daher nicht einloggen. Wenn ich das richtig interpretiere, haben wir hier Internet Explorer 7.

    Ich habe es jetzt gerade noch über einen anderen Computer versucht. Auf dem ist der Internet Explorer 8. Ich erhalte nicht den Hinweis, kann mich aber leider trotzdem nicht bei tdict.leo einloggen.

    Neue Funktionen sehe ich leider nicht. Nur einen weißen Bildschirm und den Hinweis "loading forum threads ". Es passiert aber nichts.
    #11VerfasserJenna2708 (36198) 18 Jul. 11, 11:14
    Kommentar
    Ich vermute mal, daß Fabian uns Bescheid geben wird, wenn wir was testen sollen oder können. Offensichtlich bastelt er noch.

    Letzten Mittwoch jedenfalls konnte ich Leute und Fäden ausblenden. Auf dem Safari war das kein Problem. Lediglich das Design war etwas zerschossen (überlappende Zeilen).
    #12VerfasserSelima (107) 18 Jul. 11, 11:29
    Kommentar
    Doch Jenna, Du mußt nur nach unten scrollen, das dachte ich nämlich auch erst.

    Markus, der Bildschirm bleibt weiß, klickbare Links sind blau und Schrift ist schwarz - genau so, wie wenn sich LEO nicht oder nur mit sehr simplem Layout aufrufen läßt.
    #13Verfasserpenguin (236245) 18 Jul. 11, 11:29
    Kommentar
    Ich finde die neuen Funktionen nicht, pengu. Ich habe auch nach unten gescrollt.

    Aber ich denke Selima hat recht. Ich warte vielleicht einfach, bis Fabian uns ein Zeichen gibt, dass wir testen können. Dann muss mich halt noch ein wenig gedulden.
    #14VerfasserJenna2708 (36198) 18 Jul. 11, 11:42
    Kommentar
    Gerade eben entdeckt : Was tun die kleinen Halma-Männchen vorne neben den Nicks ?
    #15Verfasserno me bré (700807) 18 Jul. 11, 18:06
    Kommentar
    Vielleicht kann man damit, später mal (Momentan passiert bei Draufklicken noch gar nix), den Nutzer sperren und man sieht von dem keine Kommentare mehr.
    #16VerfasserCeeJayThe1 (764057) 19 Jul. 11, 08:38
    Kommentar
    Hallo,

    ja das "Halma-Männchen" soll mal dazu dienen einen Nutzer (für sich) zu sperren. Aber da das noch nicht funktioniert, werde ich die Funktion heute beim Update des tdicts erstmal wieder raus nehmen :)
    #17VerfasserFabian (LEO-Team) (1) 19 Jul. 11, 10:48
    Kommentar
    super, ein Ausblend-Knopf!
    Kriegt dann der Ausgeblendete eine entsprechende Mail, oder muss man es selbst erraten, dass man von jemandem ausgeblendet wurde?
    #18VerfasserSpinatwachtel (341764) 19 Jul. 11, 11:02
    Kommentar
    Spinatwachtel, schreib' dem Betreffenden doch einfach eine PM: "Ätsch, ich hab' Dich ausgeblendet"!
    #19VerfasserGaleazzo (259943) 19 Jul. 11, 11:17
    Kommentar
    nein, ich dachte eher an Fälle, wo ich ausgeblendet werde, es aber gar nicht ahne und deshalb auch nicht weiß, warum irgendjemand so beharrlich meine äußerst intelligenten und witzigen Beiträge ignoriert.
    Wie Fabian jetzt gerade...:-)
    #20VerfasserSpinatwachtel (341764) 19 Jul. 11, 11:20
    Kommentar
    Ist das tdict jetzt zum Testen freigegeben oder nicht?
    #21VerfasserZora [de] (593998) 19 Jul. 11, 11:30
    Kommentar
    Nein nicht wirklich.

    Ich versuche immer noch ein paar sehr ärgerliche Bugs zu beheben.Ich hoffe heute im Lauf des Tages sind die weg. Dann kündige ich es auch noch mal an.

    @18
    Nein derjenige bekommt keine Mail.
    #22VerfasserFabian (LEO-Team) (1) 19 Jul. 11, 12:18
    Kommentar
    So der Bug sollte behoben sein. Ein paar kleinere gibt es natürlich noch ...

    Die Ankündigung werde ich Montag dann schreiben.
    #23VerfasserFabian (LEO-Team) (1) 22 Jul. 11, 17:24
    Kommentar
    Kuuuuhl.

    Re 'bugs': ja, z.B. im Safari ;-)
    #24VerfasserSelima (107) 22 Jul. 11, 17:58
    Kommentar
    Einen Bug im Safari habe ich behoben (und im Chrome und im IE)
    #25VerfasserFabian (LEO-Team) (1) 25 Jul. 11, 09:09
    Kommentar
    @Markus re #10: Meinst Du rote Fehler in der Fehlerkonsole? Da habe ich jede Menge rote Fehler (setFocus not defined, initAssistence not defined, setCss not defined ....)

    FF 3.6.18 und Windows XP.

    Senden (und jetzt auch Editieren) geht aber. Es sieht halt sehr ungewohnt aus.
    #26Verfasserpenguin (236245) 26 Jul. 11, 15:22
     
  •  
  •  
  •  
  •  
  •  
  
 
 
  • Pinyin
     
  • Tastatur
     
  • Sonderzeichen
     
  • Lautschrift
     
 
:-) automatisch zu 🙂 umgewandelt