Advertising
LEO

It looks like you’re using an ad blocker.

Would you like to support LEO?

Disable your ad blocker for LEO or make a donation.

 
  •  
  • Topic

    Änderungen bei LEO?

    Comment
    Hallo allerseits,

    mir fällt seit Kurzem auf, dass beim Verfassen der Antworten/Kommentare keine Formatierungsoptionen (z.B. fett/kursiv) mehr angezeigt werden - und der "Absenden"-Button steht auf einmal links unten ...

    liegt das an mir (bzw. an meinen Einstellungen), oder hat sich da was geändert?

    Beste Grüße,
    AuthorWoody 1 (455616) 24 Aug 11, 13:54
    Comment
    Also bei mir ist alles unverändert - Formatierung möglich und "Absenden"-Button rechts unten

    ...und sogar das Editieren funktioniert wieder ;-)
    #1AuthorGutelaune (519354) 24 Aug 11, 14:00
    Comment
    Hm, komisch ... hab ich etwas Halluzinationen? Ist's die Hitze??

    (Jetzt gerade z.B. steht der "Absenden"-Button auch links und verdeckt den Hinweis (Die mit "*" versehenen Felder müssen ausgefüllt werden" ...)


    Edit:

    Das Editieren funktioniert aber.
    #2AuthorWoody 1 (455616) 24 Aug 11, 14:08
    Comment
    Hast du den Eingabehelfer versehentlich ausgeschaltet?
    Dann in den Suchtipps den Link "Eingabeunterstützung" im gleichnamigen Punkt anklicken.
    http://tdict.leo.org/pages.ende/tipps_de.html...
    #3AuthorDoris (LEO-Team) (33) 24 Aug 11, 14:18
    Comment
    Danke für den Tipp, Doris!

    Aber wenn ich dort auf "Eingabeunterstützung" klicke, tut sich rein gar nix ...

    Oder stell' ich mich nur wieder mal besonders deppert an?
    #4AuthorWoody 1 (455616) 24 Aug 11, 14:35
    Comment
    Browser? OS? Javascript hast du aktiviert?
    #5AuthorDoris (LEO-Team) (33) 24 Aug 11, 15:14
    Comment
    Äh ... ich bin immer noch mit dem Internet Explorer unterwegs - alles "wie gehabt" ...
    #6AuthorWoody 1 (455616) 24 Aug 11, 15:22
    Comment
    Gut, also irgendein IE und Windows. Ich habe keine Ahnung (und Verzeihung, daß ich mir nicht die Browser aller Nutzer merke ...). Auf Firefox umsteigen ist keine Möglichkeit?
    #7AuthorDoris (LEO-Team) (33) 24 Aug 11, 15:36
    Comment
    Sorry, Doris, so war das nicht gemeint ;-)

    Ein Umstieg wäre eventuell zu überlegen ...


    Auf jeden Fall nochmal 1000 Dank für die Hilfe!
    #8AuthorWoody 1 (455616) 24 Aug 11, 15:39
    Comment
    @ Woody: Vielleicht einfach mal den Browser-Cache leeren und den IE auf aktuellen Stand bringen?!

    Es ist schon bescheuert, dass die Browser html und anderen Code zum Teil unterschiedlich interpretieren. Da ich geschäftlich den IE nutzen muss, habe ich privat den Opera und meine Frau den Fuchs. Kann aber bestätigen, dass der LEO auf allen Browsern (aktueller Stand) einwandfrei funktioniert.
    #9AuthorPete (236888) 25 Aug 11, 08:13
    Comment
    @9:

    Danke für die Info, Pete!

    Ich hatte am Dienstag meinen Rechner (Laptop) von einem Profi durchchecken lassen; der hat u.a. einen neuen Virenscanner installiert, aber an den Grundeinstellungen nichts verändert - ansonsten ist auch alles genau wie vorher, bis auf diese kleine "Eigenart", die ich seitdem hier bei LEO feststelle ...

    Naja, ist ja nicht weiter schlimm - mich wundert nur, dass ich den Eingabehelfer jetzt offenbar gar nicht mehr aktivieren kann.
    #10AuthorWoody 1 (455616) 25 Aug 11, 09:44
    Comment
    Willst du nicht mal schauen, ob der Profi dir zufällig Javascript deaktiviert hat (kannst du in den Browsereinstellungen nachschauen)?
    #11AuthorDoris (LEO-Team) (33) 25 Aug 11, 09:51
    Comment
    Das muss ja nicht mal der "Profi" wissentlich gemacht haben, einige Virenscanner blocken JavaScript. Wenn JS im Browser aktiviert ist, mal in den Einstellungen Deines Virenprogramms schauen.
    #12AuthorPete (236888) 25 Aug 11, 11:33
    Comment
    Okay, danke - werde das bei Gelegenheit mal checken :-)


    Edit:

    Aaaalso - nach Auskunft meines "Profis" liegt des Rätsels Lösung darin, dass der Virenscanner wohl einige Anwendungen in Quarantäne verbannt hat, die möglicherweise mit JavaScript zusammenhängen ... und wenn man die da wieder hervorholen wollte, wäre das evtl. mit dem Risiko eines erneuten Virenbefalls verbunden.

    Da verzichte ich doch lieber auf die Eingabehilfe (gab's ja früher auch nicht ...) und versuche mir selbst zu helfen ;-)

    Nochmal ein herzliches Dankeschön Euch allen für die wertvollen Tipps und Hinweise!
    #13AuthorWoody 1 (455616) 25 Aug 11, 12:11
    Comment
    Ach, übrigens: Weiß hier zufällig jemand, ob die Funktion "Google Instant" auch auf JavaScript basiert?
    Die gibt's bei mir nämlich seitdem auch nicht mehr - nur noch das "Auto-Vervollständigen", so wie früher.

    (Nicht dass ich diese Funktion etwa vermissen würde, ganz im Gegenteil - ich frage nur aus reiner Neugier, weil mir das in diesem Zusammenhang aufgefallen ist ...)
    #14AuthorWoody 1 (455616) 25 Aug 11, 13:01
    Comment
    Na da hast Dir aber einen pedantischen "Profi" ausgesucht... *g*

    Kuhgel Instant mag nicht alle Browser
    Um Googles Instant Search benutzen zu können, muss man einen der von Google unterstützten Browser verwenden. Laut Google sind das Chrome 5 und 6, Firefox 3, Safari 5 für Mac und Microsofts Internet Explorer 8.

    Allerdings habe ich auch Informationen im Netz gefunden, nach denen Kuhgel Instand bei deaktiviertem Javascript ebenfalls nicht funktioniert. :-)
    #15AuthorPete (236888) 25 Aug 11, 14:09
    Comment
    @15:

    Aha - bis dahin ging's nämlich (bzw. ich musste jedesmal die "Instant"-Funktion deaktivieren; jetzt deaktiviere ich eben das "Auto-Vervollständigen" ...)

    Was soll's ... mir ging's nur darum, zu verstehen, was da passiert ist :-P
    #16AuthorWoody 1 (455616) 25 Aug 11, 14:28
     
  •  
  •  
  •  
  •  
  •  
  
 
 
  • Pinyin
     
  • Keyboard
     
  • Special characters
     
  • Lautschrift
     
 
:-) automatisch zu 🙂 umgewandelt