Advertising
LEO

It looks like you’re using an ad blocker.

Would you like to support LEO?

Disable your ad blocker for LEO or make a donation.

 
  •  
  • Topic

    Cookies

    Comment

    Wieso muss ich jedes Mal, wenn ich die LEO-Seite neu aufrufe, bestätigen, dass LEO Cookies verwendet und ich das akzeptieren soll? Ich bin doch ständig eingeloggt. Das ist lästig.

    AuthorGreysnow (765275) 05 Jul 18, 10:14
    Comment

    Die Bestätigung ist "eigentlich" nur einmal nötig. Die Bestätigung an und für sich wird auch als Cookie gespeichert, wenn die Cookies gelöscht werden (z.B. kann man den Browser so einstellen, dass das beim Schließen automatisch passiert), ist also auch die Bestätigung wieder "gelöscht" und wir müssen auf Grund der DS-GVO erneut nachfragen. Wir sind selbst nicht glücklich über diese Situation, aber leider dazu verpflichtet.

    #1AuthorMartin (LEO-Team) (5) 05 Jul 18, 15:06
    Comment

    Ich kriege die Meldung auch ständig ... ohne automatische Cookie-Löschung ...

    #2Authorno me bré (700807) 05 Jul 18, 18:59
    Comment

    Martin, mal ganz dumm gefragt: Könnte man die Info, dass Leo Cookies verwendet nicht auf unter "Home" als festen Eintrag ganz dick und fett vermerken, mit dem Zusatz, dass, wer Leo nutzt, auch der Verwendung der Cookies zustimmt. Damit hättet ihr über die Cookies informiert und der geneigte User kann entscheiden ob er Leo nutzt oder nicht.

    #3Authorcassandra (430809) 07 Jul 18, 12:50
    Comment

    Hm, ich habe das Problem nicht, weder auf PC noch auf Smartphone. Den Hinweis bekomme ich nur, wenn ich meine Cookies komplett gelöscht habe (das mache ich in unregelmäßigen Abständen "per Hand") - allerdings so dezent unten am Bildschirmrand, dass ich den beim 24"-Monitor gar nicht wahrnehme und auf meinem Smartphone, wenn ich es hochkant halte, ebenfalls nicht.


    Windows 10, Firefox aktuell, Einstellung: "Cookies behalten, bis sie nicht mehr gültig sind" und "Cookies von besuchten Drittanbietern akzeptieren".

    Android 7.1., Chrome


    #4AuthorRaudona (255425) 07 Jul 18, 17:14
    Comment

    In Firefox (und anderen Browsern) kann man z. B. das Add-on I don't care about cookies installieren - und weg sind die Mitteilungen :-)

    #5Authormanni3 (305129) 17 Jul 18, 23:06
    Comment

    Das Problem tritt leider nach wie vor auf. Lehnt man Cookies ab, muss man den ganzen Dialog nach wenigen Tagen erneut durchgehen.


    Ich habe absolut nichts gegen Werbung auf Leo - und im Grunde nicht mal was gegen personalisierte Werbung. Aber gegen die Akkumulation von Daten über mich durch Datengrabber, die die Grundlage für die personalisierte Werbung liefern und deshalb das dringende Bedürfnis haben, jede Interaktion im Internet mitverfolgen zu können.


    Baut wenigstens bitte eine Option "alles ablehnen" ein. Dass man wiederholt auf zig Untermenus einzeln Widerspruch einlegen muss, ist schon eine eher perfide Interpretation dessen, was die DSGV eigentlich bezweckt.

    #6Authorkyri (1359057)  12 Jun 22, 22:29
    Comment

    Bin da ganz bei kyri (hatte ich ja auch schon angemerkt). Auch wenn das Problem bei mir nur auf dem IPad auftritt, sonst nicht.


    related discussion: Forumsprobleme / -wünsche 2021 - #149

    #7AuthorB.L.Z. Bubb (601295)  13 Jun 22, 07:55
    Comment

    Unsere Einstellungen sind nach wie vor so, dass eine erneute Abfrage erst nach einem Jahr erfolgt. Warum das bei manchen anscheinend wesentlich öfter passiert, kann ich mir nur (wie oben erwähnt) dadurch erklären, dass die Cookies regelmäßig (z.B. einmal die Woche?) gelöscht werden - durch den Browser, durch einen "Cleaner" oder evtl. eine Anti-Virus-Suite, durch eine Erweiterung im Browser, durch eine Firmen-Vorgabe oder ähnliches (es gibt bestimmt noch sehr, sehr viele andere Möglichkeiten).

    #8AuthorMartin (LEO-Team) (5) 20 Jun 22, 15:25
    Comment
    Ich habe das auch sehr viel öfter als ich Cookies lösche.
    #9AuthorJesse_Pinkman (991550) 20 Jun 22, 15:39
    Comment

    Baut wenigstens bitte eine Option "alles ablehnen" ein.


    Wurde das kurzzeitig eingeführt? Ich war für zwei Wochen im Ausland und hatte da bei LEO einen "Alles ablehnen"-Knopf. Kaum zurück in D ist die Cookie-Verwaltung wieder wie gehabt. Oder ist das abhängig vom Land?

    #10AuthorSelima (107) 04 Jul 22, 06:07
    Comment

    cassandra, man kann aber (z.B. über Suchmaschinen) nicht nur auf der Homeseite landen, sondern auch direkt auf jeder Wörterbuch- oder Forumsseite.

    Es ist gesetzlich vorgeschrieben, dass man Cookies ausdrücklich zustimmen muss. Es geht also nur per Popup und auch nicht nur auf der Home-Seite. Eine einfache Info irgendwo auf der Homepage reicht nicht aus.


    Einen Button "nur nötige" und "alles ablehnen" fände ich aber auch gut.

    #11AuthorDodolina (379349) 04 Jul 22, 10:10
    Comment

    Wie gesagt, auch ein Button "allen berechtigten Interessen widersprechen" wäre schön; derzeit muss man bei jedem. verdammten. Anbieter. jedes. Mal. einzeln. den "berechtigen Interessen widersprechen"-Knopf betätigen. Also Anbieter anklicken, Menü ausklappen, schauen, ob es den Knopf da gibt, anklicken, nächster Anbieter ...


    Es nervt wirklich unfassbar.

    #12AuthorB.L.Z. Bubb (601295) 04 Jul 22, 10:18
    Comment

    Wie gesagt: Im Ausland hatte ich den "Alles ablehnen"-Knopf bei LEO. Es muss ihn also geben.

    #13AuthorSelima (107) 04 Jul 22, 10:32
     
  •  
  •  
  •  
  •  
  •  
  
 
 
  • Pinyin
     
  • Keyboard
     
  • Special characters
     
  • Lautschrift
     
 
:-) automatisch zu 🙂 umgewandelt