•  
  • Übersicht

    Betrifft LEO

    Bookmarks: Ein Eintrag verschwindet immer wieder

    Betrifft

    Bookmarks: Ein Eintrag verschwindet immer wieder

    Kommentar

    Hallole, ich habe bei meinen Bookmarks zur Zeit 5 Einträge. Einer davon ist

    related discussion: Rätsel (geographische und andere) XXV

    Der verschwindet immer wieder aus der Bookmarkliste (heute z.B. schon zweimal). Woran kann das liegen?


    Alle sind ohne Email-Benachrichtigung.

    VerfasserUdo(de) (58) 05 Okt. 18, 13:09
    Kommentar

    Bei mir ist Siehe auch: Brexit – running commentary, vol. 4. Kommen... aus den Lesezeichen verschwunden ...


    Und Siehe auch: Witze XXV ebenfalls.


    Und Siehe auch: Jokes 4 (only English, please) auch


    Moment ...


    Edith meint, nachdem ich die Lesezeichen nochmal gesetzt hab, werden die Fäden wieder angezeigt. Trotzdem doof, wenn die auf einmal weg sind.

    #1VerfasserB.L.Z. Bubb (601295) 05 Okt. 18, 13:34
    Kommentar

    Bei mir verschwinden auch immer wieder Fäden aus den Bookmarks.

    Mittlerweile vermute ich einen Zusamenhang mit neuen Einträgen, d.h. der Faden verschwindet aus der Liste, sobald im Faden ein neuer Eintrag dazugekommen ist.

    (Ist natürlich die blödestmögliche Variante, denn statische Fäden muss ich nicht unbedingt bookmarken.)


    Ich habe gerade nochmal getestet: Wenn ich den Faden aufrufe und dabei über das betreffe Unterforum gehe (also nicht über meine Lesezeichen-Liste), bleibt er auch mit Neueintrag in der Liste.


    E-Mail-Benachrichtigung ist nirgends aktiviert, Browser ist Google Chrome

    #2Verfassertwocents (460778) 05 Okt. 18, 14:05
    Kommentar

    Mein Brexit-Lesezeichen ist schon wieder weg, obwohl ich's grad wieder dazugefügt hatte :-(

    #3VerfasserB.L.Z. Bubb (601295) 05 Okt. 18, 14:17
    Kommentar

    Gab es einen neuen Eintrag im Faden?

    #4Verfassertwocents (460778) 05 Okt. 18, 14:20
    Kommentar

    Ja, aber bei "Witze" auch, nur hat das da keine Auswirkungen gehabt. Noch nicht ...

    #5VerfasserB.L.Z. Bubb (601295) 05 Okt. 18, 14:22
    Kommentar

    Der Fehler tritt nicht regelmäßig auf, ich erhalte auch mustergültige Meldungen über Neueinträge.


    Dafür sind mir die Schwaben schon wieder abhanden gekommen - ich hatte meinen Beitrag von heute früh editiert.

    Das ließ sich gerade wiederholen.


    #6Verfassertwocents (460778) 05 Okt. 18, 14:30
    Kommentar

    Bei mir betrifft es immer nur den einen Faden. Auch in anderen kommen neue Einträge, das ist kein Problem. Und in den vorigen Rätsel-Fäden war es, wenn ich mich recht erinnere, auch ok.

    #7VerfasserUdo(de) (58) 05 Okt. 18, 14:35
    Kommentar

    Ich vermute, das folgendes passiert:

    • ihr habt global in euren Einstellungen die "Benachrichtigung" deaktiviert
    • ihr schreibt einen neuen Beitrag - auf Grund der deaktivierten globalen Benachrichtigung ist das Häkchen nicht gesetzt (das wäre dann der Fehler in unserem System)
    • beim Speichern eurer Antwort erkennt das System das nicht gesetzte Häkchen und beendet das Abonnement


    Könnte das sein? In dem Fall würde ich versuchen, das Häkchen automatisch zu setzen für den Fall, dass die Diskussion derzeit abonniert ist - unabhängig davon, was in den globalen Einstellungen hinterlegt ist.

    #8VerfasserMartin (LEO-Team) (5) 05 Okt. 18, 14:44
    Kommentar

    Nachtrag - das passiert vermutlich auch nur bei Diskussionen, bei denen keine E-Mail-Benachrichtigung, sondern nur die LEO-Seitenbenachrichtigung eingestellt ist

    #9VerfasserMartin (LEO-Team) (5) 05 Okt. 18, 14:51
    Kommentar

    In mdenen Kontoeinstellungen sind alle Optionen für Benachrichtigungen gewählt (alle drei Häkchen gesetzt).


    Wenn ich ein neues Lesezeichen setze, klicke ich dort jedesmal die Option "nur als Lesezeichen speichern" an.

    #10Verfassertwocents (460778) 05 Okt. 18, 14:54
    Kommentar

    Alles klar, danke für die Info - ich glaube ich habe den Fehler eingegrenzt, ich schaue mal, wie er sich beheben lässt.


    Das geht auf meine Kappe: ich habe die Möglichkeit eingebaut, einen abonnierten Thread über die Checkbox "E-Mail-Benachrichtigung aktivieren" wieder abzuwählen, dabei wird dann aber nicht mehr geprüft, ob die Diskussion über die "Nur als Lesezeichen" abonniert ist.

    #11VerfasserMartin (LEO-Team) (5) 05 Okt. 18, 14:57
    Kommentar

    Nachtrag um 15.19 Uhr:

    Editieren klappt noch nicht - der Schwabenfaden hat gerade zum dritten Mal die Liste verlassen.

    #12Verfassertwocents (460778) 05 Okt. 18, 14:59
    Kommentar

    Man kann das Problem im Moment nur dadurch umgehen, dass man als Benachrichtigungsart "E-Mail-Benachrichtung" wählt. Bei "Nur-LEO-Benachrichtigung" verschwindet das Lesezeichen, sobald man selbst eine neue Antwort schreibt.

    #13VerfasserMartin (LEO-Team) (5) 05 Okt. 18, 16:38
    Kommentar

    Es verschwindet nicht nur bei einer eigenen neuen Antwort, sondern auch bei einer „fremden“. Im zweiten Fall allerdings nicht immer.

    Kann es sein, dass Fäden mit eigener Beteiligung betroffen sind, unabhängig davon, wer den letzten Beitrag verfasst hat?

    #14Verfassertwocents (460778) 05 Okt. 18, 17:09
    Kommentar
    hallo - will keinen neuen Faden anfangen - Frage: gibt es Pläne in vorhersehbarer Zeit LEO mit dynamc type auszustatten? (es war einmal...)
    #15Verfassernoli (489500) 05 Okt. 18, 17:45
    Kommentar
    Komisch, sowohl im Brexit- als auch im Witzefaden hat wer gepostet, und die Lesezeichen sind noch da ...
    #16VerfasserB.L.Z. Bubb (601295) 05 Okt. 18, 17:46
    Kommentar
    Grad waren alle Lesezeichen da, obwohl in der Zwischenzeit Antworten kamen. Dann hab ich im Witzefaden geantwortet und das Lesezeichen ist weg. Lag vermutlich am Witz ;-)
    #17VerfasserB.L.Z. Bubb (601295) 06 Okt. 18, 11:45
    Kommentar

    Das Problem ist nicht vergessen, die Tests sind soweit auch gut gelaufen - da die Änderung aber nicht trivial und klein ist, möchten wir noch weiter testen und das Update lieber mal an einem Freitag Nachmittag einspielen - wenn alles gut geht, gerne auch diese Woche

    #18VerfasserMartin (LEO-Team) (5) 10 Okt. 18, 14:54
    Kommentar

    Vielen Dank für den Zwischenstand.

    #19VerfasserUdo(de) (58) 11 Okt. 18, 09:04
    Kommentar

    Wir haben das System der Benachrichtigungen jetzt überarbeitet, jetzt sollte es (hoffentlich) nicht mehr vorkommen, dass manchmal Diskussionen aus den Lesezeichen verschwinden.


    Übrigens: Die Voreinstellung für die Benachrichtigungen könnt ihr in den Einstellungen eures Benutzerkontos festlegen (im Bereich "Forum").

    #20VerfasserMartin (LEO-Team) (5) 12 Okt. 18, 17:18
    Kommentar

    Also, jetzt kann ich weder beim Witze-Faden noch beim Jokes Faden überhaupt ein Lesezeichen setzen :-(

    #21VerfasserB.L.Z. Bubb (601295) 13 Okt. 18, 12:48
    Kommentar

    Bei mir öffnet sich beim Klicken aufs Lesezeichen-Symbol ein Fenster "Diskussion verfolgen" - ich interpretiere das als "Lesezeichen setzen" :-)


    Für Benachrichtigungen bei neuen Einträgen habe ich folgende Optionen:

    • keine Benachrichtigung
    • auf LEOS Seiten benachrichtigen
    • per E-Mail benachrichtigen


    #22Verfassertwocents (460778) 13 Okt. 18, 13:20
    Kommentar

    Gerade getestet:

    Ein Thread, der mit der Option "keine Benachrichtigung" markiert wird, erscheint auch nicht in der Lesezeichenliste.


    Die E-Mail-Benachrichtigunsoption habe ich testhalber in zwei Threads auf LEO-Benachrichtigung zurückgesetzt -das Experiment läuft noch ...


    #23Verfassertwocents (460778) 13 Okt. 18, 13:27
    Kommentar

    Liebe Nummer 5,

    Vielen Dank, jetzt scheint es zu funktionieren.

    #24VerfasserUdo(de) (58) 18 Okt. 18, 10:10
    Kommentar

    erledigt (26.10.)

    #25Verfassertwocents (460778) 19 Okt. 18, 13:15
     
  •  
  •  
  •  
  •  
  •  
  
 
 
  • Pinyin
     
  • Tastatur
     
  • Sonderzeichen
     
  • Lautschrift
     
 
 
:-) automatisch zu 🙂 umgewandelt