Werbung
LEO

Sie scheinen einen AdBlocker zu verwenden.

Wollen Sie LEO unterstützen?

Dann deaktivieren Sie AdBlock für LEO, spenden Sie oder nutzen Sie LEO Pur!

 
  •  
  • Übersicht

    Betrifft LEO

    Sprung irgendwo in den Faden

    Betrifft

    Sprung irgendwo in den Faden

    Kommentar

    Mir ist in letzter Zeit aufgefallen, dass wenn ich aus der Fadenübersicht (Übersicht innerhalb eines spezifischen Forums) in einen Diskussionsfaden springe, nicht am Anfang des Fadens lande, sondern irgendwo. Nicht immer, aber häufig genug, um einen Bugreport einzureichen. Ob das auch aus der Forenstartseite heraus passiert habe ich nicht näher untersucht, wenn ja, dann zu selten als dass es mir direkt aufgefallen wäre.


    Es sind teilweise Fäden, in denen ich häufiger bin (z.B. im Quasselzimmer), passiert aber auch bei längeren Fäden z.B. im Sprachlabor, die ich zum ersten Mal besuche. Es kann (bzw. sollte nach logischen Maßstäben) also nicht mit Browsercache oder anderweitig gespeicherten Informationen zusammenhängen.


    Das "erwartete Verhalten" wäre ja am Anfang des Fadens zu starten, bestenfalls bei bereits besuchten Fäden wäre noch eine "zuletzt gelesener Beitrag"-Markierung aus dem Browsercache denkbar, so kommt mir das aber zufällig vor. Das Problem an sich ist ja nicht schlimm, aber wie immer in der Informatik sagt das spürbare Symptom eines Fehlers ja nichts darüber aus, was die Ursache ist, und welche Riesenkatastrophe ein solcher Fehler verursachen könnte.


    Der von mir verwendete Browser ist der Edge von Microsoft unter Windows 10, ich verwende den "klassischen" Zugang (also NICHT LEO Plus). Sollten weitere Informationen relevant sein, bitte einfach nachfragen.

    Verfasserm.dietz (780138) 13 Sep. 22, 09:14
    Kommentar

    Das wurde schon des Öfteren angesprochen, u.a. hier: Siehe auch: Sammelfaden Forumsprobleme / -Wünsche - #3

    #1Verfasser B.L.Z. Bubb (601295) 13 Sep. 22, 09:18
    Kommentar

    Sorry, hab ich anscheinend übersehen. Gut, dann kann der Faden weg, dann ist es ja bereits gemeldet.

    #2Verfasserm.dietz (780138) 13 Sep. 22, 10:02
    Kommentar

    Eine gewisse Logik hat das übrigens schon.

    Ich hatte zuletzt Beitrag 24 im Bartleby-Faden aufgerufen (den letzten Beitrag dort), und im nächsten aufgerufenen Faden bin ich wieder auf Beitrag 24 gelandet.

    Vielleicht hilft diese Feststellung Martin, eine Ursache zu ermitteln ...

    #3Verfasser penguin (236245) 13 Sep. 22, 16:00
    Kommentar

    zu #3: Jaa, da hängt 'was zusammen! Ist bei mir (mehrfach) genauso. Großartig, penguin!

    #4Verfasser Der Rosenkohl (1288711) 13 Sep. 22, 16:53
    Kommentar

    wird auf jeden Fall untersucht und dann (hoffentlich) auch behoben.

    #5Verfasser Martin (LEO-Team) (5) 15 Sep. 22, 23:27
    Kommentar

    #4: War das ironisch gemeint?


    Der angehängte Linkbestandteil #followup=XX bleibt zumindest auch dann erhalten, wenn man aus dem Faden wieder rausgeht. Dem kann man auch nicht dadurch abhelfen, dass man nicht auf die Nummer des letzten Beitrags klickt, sondern im Faden den Runter-Pfeil benutzt. Nur LEO verlassen und neu aufrufen hilft.


    Vielleicht kann Martin damit weitersuchen.

    #6Verfasser penguin (236245) 03 Okt. 22, 10:04
    Kommentar

    Ah, das ist tatsächlich interessant, danke für den Hinweis. Das war mir bisher irgendwie noch nicht aufgefallen... Wald->Bäume und so...

    #7Verfasser Martin (LEO-Team) (5) 04 Okt. 22, 14:15
     
  •  
  •  
  •  
  •  
  •  
  
 
 
 
 
  automatisch zu   umgewandelt