Werbung
LEO

Sie scheinen einen AdBlocker zu verwenden.

Wollen Sie LEO unterstützen?

Dann deaktivieren Sie AdBlock für LEO, spenden Sie oder nutzen Sie LEO Pur!

 
  •  
  • Betrifft

    Bugs

    Kommentar
    Ich mach mal einen extra Faden für Fehlermeldungen auf:

    - in den registrierungspflichtigen Foren erscheint auch für Uneingeloggte der Antwortburtton und das Code-Formular. Die Meldung erscheint dann erst nach Absenden.

    - der "neuer Artikel"-Button heißt in der dt. Version "new"

    - jeder Thread hat links oben einen Reiter mit Link, der so aussieht, als würde er zur zugehörigen Einzelforumseite führen (hier also: "Betrifft LEO"). Diese Links sind aber tot.
    Verfasserpaleo (231992) 20 Mär. 08, 11:54
    Kommentar
    - auch die Buttons der Wörterbuchsuche auf den Forumseiten (sowohl dt. als auch italienische Version) sind Englisch: "Go" "Clear"

    - ich habe die neue Sonderzeichenbox am Anfang weggeklickt - und finde jetzt keine Möglichkeit , sie zu reaktivieren. In den Suchtipps ist entgegen der Ankündigung nichts zu finden.
    #1Verfasserpaleo (231992) 20 Mär. 08, 12:06
    Kommentar
    - Die Unterzeile der Wörterbuch-Suchbox
    ("Versione italiana | Ankündigungen | 84367 Einträge *** Anfragen")
    ist - überall, außer auf den Forumseiten - in übergroßer Schriftgröße dargestellt
    #2Verfasserpaleo (231992) 20 Mär. 08, 12:17
    Kommentar
    Bis die Suchtipp Seite aktualisiert ist, hilft es im Notfall die Cookies zu löschen, um die Sonderzeichenbox wieder zu bekommen.
    #3Verfasser Fabian (LEO-Team) (1) 20 Mär. 08, 12:25
    Kommentar
    Danke Fabian, ich komme erstmal ohne aus... ;-)

    Gravierender ist, dass ich von nirgendwo auf die italienische Version des ital. Forums zugreifen kann. Überall die selbe Fehlermeldung:

    Proxy Reply Content Error
    While trying to retrive the URL
    "http://devforum4.leo.org/mydict/devforum//mydict/devforum//forum/index.php?lang=it&lp=itde"
    some problem occured, and produced the following error message:

    got 500 answer for /mydict/devforum//forum/index.php

    (...)
    Parsed response:

    HTTP/1.0 500 Internal Server Error
    Date: Thu, 20 Mar 2008 11:31:37 GMT
    Server: Apache
    X-Powered-By: PHP/5.2.5
    Set-Cookie: PHPSESSID=k6pcdujq5a3gj05udp5da9rla7; path=/
    Expires: Thu, 19 Nov 1981 08:52:00 GMT
    Cache-Control: no-store, no-cache, must-revalidate, post-check=0, pre-check=0
    Pragma: no-cache
    Content-Length: 0
    Connection: close
    Content-Type: text/html; charset=UTF-8
    #4Verfasserpaleo (231992) 20 Mär. 08, 12:35
    Kommentar
    sollte wieder gehen
    #5Verfasser Fabian (LEO-Team) (1) 20 Mär. 08, 12:44
    Kommentar
    - auf der Vorschlagsseite für "Neuer Eintrag..."
    Linkziel nur für angemeldete Nutzer sichtbar
    * der Bitte-beachten-Text mit Wörterbuchlinks der dt. Sprachversion ist italienisch
    * die Regionen-Menüs passen noch überhaupt nicht
    * bei "Weiterer verwandter Neueintrag" (auch bei den zusätzlichen) fehlt jeweils die Bezeichnung "*Italienisch" für das oberste Feld (+ korrekte Regionaen-Menüs)
    * wenn man alle ""Weiterer verwandter Neueintrag" löscht, erscheint der sachlich u. sprachlich falsche, engl. Link "new correction"


    - Auf der Antwortseite zu Diskussionen in "Neuer Eintrag" Siehe auch: Domenica delle Palme - der Palmsonntag
    * die Bezeichnung "*Italienisch" für das oberste Feld fehlt
    * die Überschrift "Antwort zu Artikel in 'New Entry'" sollte wohl auch sprachlich angepasßt werden.
    * die Regionen-Menüs passen noch überhaupt nicht
    * der tote Link "Anmerkungen" (?) im Reiter links oben
    #6Verfasserpaleo (231992) 20 Mär. 08, 12:56
    Kommentar
    @Fabian, #5: si, grazie! :-)
    #7Verfasserpaleo (231992) 20 Mär. 08, 12:58
    Kommentar
    in der ital. Version sind die Buttons noch sehr uneinheitlich
    - Absenden von Anfragen und Antworten scheint überall noch "speichern" zu heißen
    - die Neuer-Artikel-Buttons heißen in den Foren
    *Traduzione corretta?
    *Lingua e cultura
    *Commenti su LEO
    *Chat
    "new" statt "nuovo articolo"
    #8Verfasserpaleo (231992) 20 Mär. 08, 13:08
    Kommentar
    ..."new" statt "nuovo articolo" bzw "rispondi" (sollte das heißen)
    #9Verfasserpaleo (231992) 20 Mär. 08, 13:12
    Kommentar
    - Antwortseiten in Italienisch gesucht | Traduzione italiana haben die Überschriften
    * Risposta all'articolo 'English missing' bzw.
    * Antwort zu Artikel in 'English missing'

    - das Gleiche bei Deutsch gesucht | Traduzione tedesca
    * Risposta all'articolo 'German missing'
    * Antwort zu Artikel in 'German missing'

    - Italienische Anfrageseiten zu "Traduzione tedesca" haben die abweichende Überschrift
    * Cercasi traduzione
    und in der folgenden Zeile folgt auf Nuovo articolo ein unmotoviertes Anführungszeichen
    https://tdict.leo.org/forum/editUnsolvedquery...

    - Auf der selben Seite auch: nur deutsche Regionen im Regionen-Menü

    - auf italienischen Thread-Seiten heißt der Link zur Startseite im gelben Balken am Fuß der Seite "Startseite" statt "Pagina iniziale"

    - das Kleingedruckte am Fuß aller italienischen Seiten ist noch ein Kauderwelsch:
    "Nutzungsbedingungen/Datenschutz | Mentions légales" (wo auch immer die Links hinführen...)

    (so, ich muß wieder 'was arbeiten ;-))
    *



    #10Verfasserpaleo (231992) 20 Mär. 08, 13:37
    Kommentar
    Hallo Paleo,
    herzlichen Dank fürs Stöbern (-: Leider schaffe ich's heute nicht mehr, mich an die verbesserung zu machen - aber die Hinweise geraten nicht in Vergessenheit! Vielleicht schafft ja Fabian noch etwas weg ...
    Schöne Ostertage,
    Kili
    #11VerfasserKili (LEO-Team) (2) 20 Mär. 08, 14:27
    Kommentar
    Doch noch etwas Browser-Spezifisches: Mein Firefox (V2.0.0.12 auf Mac) kriegt in der neuen Version der Forums-Startseite die Disziplin nicht mehr hin, dass ab der Spalte «Verfasser» alles schön rechts zu liegen hat. Safari macht das so, und bei der alten Version gings auch.
    #12Verfasser citoyen (339345) 20 Mär. 08, 15:20
    Kommentar
    Einige weitere Anmerkungen noch unter Siehe auch: Tessin

    Neues Forum, und schon in der falschen Rubrik gepostet - vergogna...
    #13Verfasser citoyen (339345) 20 Mär. 08, 15:26
    Kommentar
    Die Leo-interne Link-Mutation scheint auf tdict nicht zu funktionieren. Dann halt so.
    #14Verfasser citoyen (339345) 20 Mär. 08, 15:28
    Kommentar
    Noch was Gravierenderes bezüglich Forums-Startseite: Die Spalte «Kommentar» ist ist in den entsprechenden Rubriken schlicht leer. Besteht die Absicht, diese Kurz-Zitate des Beginns der Mitteilungen künftig wegzulassen? Meinetwegen. Dann aber gäbs keinen Grund mehr für den doch recht oft vorkommenden Zeilenumbruch in der Spalte «Betrifft».
    #15Verfasser citoyen (339345) 20 Mär. 08, 15:55
    Kommentar
    In der italienischen Version ist die Rubrikenbezeichnung «Lingua e cultura» verrutscht: Da müsste wohl «Laboratorio linguistico» stehen und umgekehrt. Und für «Land und Leute» wäre eine passende Übersetzung noch zu finden.
    #16Verfasser citoyen (339345) 20 Mär. 08, 18:22
    Kommentar
    Da die «Region»-Pulldown-Menus ja noch nicht installiert sind: Könntet Ihr die ev. nach dem Schema erstellen, dass jeweils deutsche UND italienische Regionen figurieren? Begründung dazu siehe:
    Siehe auch: [fr-de] «Region» in der Rubrik «Übersetzung korrekt?»
    #17Verfasser citoyen (339345) 21 Mär. 08, 13:28
    Kommentar
    Wenn ich eine neue Anfrage starten möchte, erscheint als Rubrik-Überschrift: neue Anfrage in"
    ... und dann eben nichts weiter.
    Habt Ihr wohl verjessen, wat? ;)
    #18Verfasser Jazzy (272158) 23 Mär. 08, 00:14
    Kommentar
    Die Sachgebiets-Liste ist auch noch nicht italianisiert: Da steht z. B. für [Kochk.] [cook.]! Gott bewahre.
    #19Verfasser citoyen (339345) 26 Mär. 08, 02:20
    Kommentar
    deutsch gesucht:
    wenn man die Antwortseite nur einmal verlässt, z.B. zum Kopieren von links, verschwindet dann das Feld für den Übersetzungsvorschlag, taucht aber nach dem Absenden in der Antwort wieder auf.
    #20Verfasser Jazzy (272158) 26 Mär. 08, 14:42
    Kommentar
    Dann mache ich mich mal an die Beantwortung (-:
    Start des Fadens: die Punkte sollten alle erledigt sein

    #1:
    - Go/Clear ist - bis aufs chinesische Wörterbuch überall so und bleibt's, auf Grund der (verständlichen) Kürze auch
    - die Suchtipps sind inzwischen entsprechend aktualisiert; da Luca diese Woche Urlaub hat, muss die Übersetzung ins Italienische noch bis kommende Woche warten

    #2: Da müssen wir noch die endgültige Lösung überlegen; die Anregung, es größer zu machen, kam vom Chinesischen, da dort der Hinweis auf die 'chinesische Version' andernfalls sehr unscheinbar ausfällt

    #3-5,7 brauchen keine weitere Antwort

    #6: Bis auf die Auswahlmenüs für Regionen u.ä. sollte alles gerichtet sein; die Regionen ziehen wir möglichst schnell nach

    #8,9: Ist gerichtet

    #10: Sollte auch alles "erschlagen sein"

    #11 kann ich nur wiederholen: Vielen Dank für die gründliche Recherche!


    #21VerfasserKili (LEO-Team) (2) 26 Mär. 08, 17:34
    Kommentar
    Hallo liebes LEO-Team,

    nichts Gravierendes, aber mir ist aufgefallen, dass wenn man in der "neuen" Version "Eigene Artikel anzeigen" anklickt und dann einen seiner eigenen Artikel öffnet, der Button "Eigene Artikel anzeigen" links von der Leiste verschwindet. Geht dann nur noch über die Pfeile oben am Browser wieder auf die Liste der eigenen Artikel oder über "Startseite" und dann noch mal auf "Eigene Artikel anzeigen", wenn man einen neuen Artikel auswählen möchte. Wenn ich mich nicht irre, ist das beim "alten" LEO nicht so. Ich komme zwar so auch zurecht, aber bequemer wäre es schon, wenn man links einfach wieder die Liste anklicken könnte ...
    #22Verfasser ray-c (408594) 27 Mär. 08, 09:33
    Kommentar
    @22
    sollte behoben sein
    #23Verfasser Fabian (LEO-Team) (1) 27 Mär. 08, 10:03
    Kommentar
    Cool, vielen Dank Fabian! :-)
    #24Verfasser ray-c (408594) 27 Mär. 08, 10:53
    Kommentar
    Ich arbeite seit Freitag mit der neuen Testversion und habe heute aus Spaß in mein Profil geschaut. Die erste Registerkarte "Pflichtfelder" sieht gut aus.
    Wenn ich dann aber die zweite Karte "Weitere Daten" aufrufe, erscheinen die Eingabefelder über dem Warnhinweis liegend. Die dritte Registerkarte "Sprachkenntnisse" erscheint wieder normal lesbar.
    Ich verwende den normalen Microsoft Internet Explorer Version 6.0
    #25Verfasser Hassos Frauchen (270200) 31 Mär. 08, 14:54
    Kommentar
    Zu meiner #17 noch ein aktuelles Beispiel aus dem französischen Forum: Siehe auch: [fr-de] julia est marier avec jakob? - Julia ist mit ...

    Um die Argumentation hier zu wiederholen: «Gegeben – korrekt?» bietet eine sinnvolle Richtung des Vorgangs. Ich habe eine Vorlage und versuche, die richtig zu übersetzen. Nun wird dies aber «unterwandert», wenn bei dem Menu «Region» oben der eine, unten der andere Sprachraum zur Auswahl steht, und dies passt nicht zu meiner Frage-Richtung.

    Einig dürfte man sich sein, dass die Leute, die LEO nutzen, beide Richtungen in Anspruch nehmen. Deshalb sollte dieses «Präjudiz» der Regionen-Auswahl eliminiert werden; am einfachsten durch Aufführung jeweils beider relevanter Regionen-Listen im entsprechenden Pulldown-Menu.
    #26Verfasser citoyen (339345) 31 Mär. 08, 21:31
    Kommentar
    @25
    Sehr komisch ...

    Wenn ich nochmal auf "Weitere Daten" klicke werden die Felder plötzlich an der richtigen Stelle angezeigt ...


    In allen anderen Browsern schaut es gleich von Anfang an normal aus.
    #27Verfasser Fabian (LEO-Team) (1) 01 Apr. 08, 13:54
    Kommentar
    @Fabian: stimmt, das klappt bei mir auch. Wenn ich nochmal die Registerkarte aufrufe, ist alles normal. Naja, Microsoft eben. Da kann man sich nur wundern, verstehen tue ich das jedenfalls nicht.
    #28Verfasser Hassos Frauchen (270200) 02 Apr. 08, 15:42
    Kommentar
    In der italienischen Fassung heisst die Rubrik «Land und Leute» immer noch «Lingua e cultura», also gleich wie der Oberbegriff dieser Sparte. Wie wärs mit «Paese e gente»? Aber vielleicht fällt jemandem noch was besseres ein.
    #29Verfasser citoyen (339345) 03 Apr. 08, 21:50
    Kommentar
    Wenn ich eines der Foren (Italienisch gesucht, Neuer Eintrag, usw.) aufrufe, passt die angebotene Schnellsuche im seltensten Falle dazu... Copy&Paste beim Programmieren? ;-)
    #30Verfasseramh-ds (386215) 16 Apr. 08, 21:26
     
  •  
  •  
  •  
  •  
  •  
  
 
 
 
 
  automatisch zu   umgewandelt